Skip to main content

Download Director - Preguntas más frecuentes


¿Qué es Download Director?
¿Por qué debería utilizar Download Director?
¿Por qué tengo que utilizar Download Director para descargar software evaluado mediante el estándar ISO Common Criteria?
¿Cómo inicio una descarga con Download Director?
¿Qué son los controles de Download Director?
¿Qué muestra la ventana Detalles?
¿Cómo desempaqueto los archivos?

Requisitos
¿Cuáles son los requisitos del navegador y de nivel de Java?
¿Cómo instalo el conector Java?
¿Cómo desinstalo los conectores de Java?
¿Cómo configuro el navegador para utilizar el conector Java?
¿Puedo utilizar Microsoft JVM?

Solución de problemas
¿Por qué no aparece la ventana de Download Director?
¿Por qué no se carga Download Director?
¿Por qué no aparece la ventana de seguridad de Java?
¿Por qué aparece un mensaje en la ventana de Download Director que indica que pulse aquí para obtener el conector?
¿Por qué recibo un mensaje de excepción en la ventana de Download Director?
¿Por qué el applet Download Director me dice que algunos archivos "Ya se han descargado", pero dichos archivos no aparecen en mi directorio de descargas?


¿Qué es Download Director?

Download Director es un applet de Java que mejora las descargas que los clientes de IBM realizan de nuestros productos desde Internet. Proporciona descargas fiables y de alto rendimiento con la posibilidad de ponerlas en pausa y reanudarlas. Este programa se inicia en una nueva ventana del navegador y suministra una interfaz gráfica de usuario (GUI) que permite especificar la ubicación de la descarga, así como supervisar su estado.

Download Director cumple los estándares establecidos para las descargas de software evaluado mediante el estándar ISO Common Criteria.


Arriba



¿Por qué debería utilizar Download Director?

Download Director ofrece funciones avanzadas que no existen en otras herramientas de descarga. Entre las funciones clave figuran:

  • Descargas reanudables desde cualquier tipo de interrupción o conexión perdida
    Si se pierde la conexión a Internet o el navegador deja de funcionar, Download Director permite ahorrar tiempo en las descargas ya que reinicia la conexión a partir del punto en que ésta se interrumpió, sin que se pierdan datos. Cuando la conexión se pierde, reintenta las descargas automáticamente. Asimismo, deja poner en pausa o reanudar la descarga en cualquier momento.
  • Transferencia de alta velocidad
    Las diversas conexiones mejoran las velocidades de transferencia para aquellos clientes que estén conectados mediante conexiones de alta velocidad como DSL, módem por cable, T1, etc.
  • Acceso a archivos a través de cortafuegos
    Download Director permite acceder a archivos a través de un cortafuegos, mediante el uso de los valores del proxy suministrados por el usuario.
  • Descargas de archivos grandes
    Download Director puede descargar archivos de tamaño grande con fiabilidad mejorada mediante FTP y HTTP. De esta manera, se elimina la necesidad de descargar archivos divididos en varias partes que el usuario debe volver a unir después.
  • Tamaño pequeño del applet
    El pequeño tamaño del applet Download Director (< 200 KB) permite asegurar un tiempo de inicio razonable.
  • Compatible con varias plataformas y navegadores
    Download Director ha sido probado con las plataformas Windows, Linux y AIX. Es también compatible con Netscape 6.x y 7.x, Microsoft Internet Explorer y los navegadores Mozilla y Opera. También pueden funcionar en otras plataformas si utiliza un navegador habilitado para Java.
  • Una única interfaz para varios archivos
    Download Director admite una cola de descarga para poder descargar varios archivos en una única interfaz de usuario.
  • Visualización de los detalles de descarga
    Download Director muestra detalles de la lista de descargas actual y de los archivos descargados previamente.
  • Desempaquetado de los archivos descargados
    Download Director puede desempaquetar los archivos empaquetados que sean de los tipos siguientes: (.zip) (.tar) (.gz) (.tar.gz).

Arriba



¿Por qué tengo que utilizar Download Director para las descargas de software evaluado mediante el estándar ISO Common Criteria?

Download Director cumple los requisitos establecidos para el software evaluado mediante el estándar ISO Common Criteria; entre los que se incluyen la capacidad para que el usuario vea el estado de la descarga en una ventana emergente y la recepción de una notificación si, por cualquier motivo, la descarga no ha sido plenamente satisfactoria.


Arriba



¿Cómo inicio una descarga con Download Director?

Los archivos definidos para que se descarguen mediante Download Director están indicados en la página de descargas. Para iniciar la descarga pulse el botón de descarga (o enlace). Cuando utilice Download Director por primera vez, se abrirán dos ventanas:

  • La ventana del applet Download Director
  • La ventana de seguridad de Java

Siga los pasos que indicamos a continuación para iniciar la descarga:

  1. Otorgue los privilegios del applet desde la ventana de seguridad de Java
    Cuando el applet se ejecuta en el navegador, el sistema le solicita que otorgue privilegios adicionales. Si éstos se deniegan, el applet no se ejecutará. Estos privilegios son necesarios para que Download Director pueda conectarse al servidor remoto y leer y grabar en los archivos locales y establecer las propiedades de Java.

    Para otorgar los privilegios del applet, pulse el botón Grant (Otorgar) o Add (Añadir) cuando se abra la ventana de seguridad de Java. Si no desea que esta ventana se abra cada vez que se inicia Download Director, puede elegir la opción de recordar la decisión de otorgación de privilegios del applet.

    Nota:   Si utiliza Microsoft Internet Explorer, la ventana del applet estará en blanco si la seguridad de Internet está en Alta. La seguridad debe estar establecida en el valor predeterminado Media o inferior para que el applet pueda verse correctamente. Para ello, seleccione las opciones siguientes del menú: Herramientas -> Opciones de Internet-> Seguridad y cambie el nivel de seguridad a Media.

  2. Seleccione un directorio de descargas
    Para especificar una ubicación de descarga:
    1. Especifique el nombre de la unidad y del directorio en la ventana Configuración inicial o utilice el botón Examinar para navegar hasta la unidad y el directorio deseados.
    2. Marque el recuadro de selección si desea que el sistema le solicite que indique una ubicación de descarga para cada archivo. Si no lo marca, todos los archivos se descargarán en el directorio de destino predeterminado. Si necesita cambiar posteriormente dicho directorio, puede hacerlo desde la ventana Configurar después de pulsar el botón Configurar.
    3. Pulse Aceptar para crear el directorio nuevo y empezar la descarga.

    Notas:

    • Asegúrese de que dispone de suficiente espacio en disco para efectuar la descarga. Si no hay suficiente espacio en la unidad especificada, Download Director acabará mostrando un mensaje de error indicando que no se puede grabar el archivo debido a la falta de espacio en disco.
    • Si pone en pausa la descarga y cambia la ubicación de ésta en la ventana Configurar, los cambios entrarán en vigor en la siguiente descarga.
    • La primera vez que ejecute la configuración, se creará un perfil (dlmgr.pro) en el directorio de descargas.
  3. Establezca el servidor proxy (opcional)
    La primera vez que utilice Download Director, el sistema le preguntará si desea configurar los valores del proxy. Si selecciona Sí, se abrirá la ventana Configurar. Si elige No, Download Director intentará descargar los archivos sin la configuración del proxy.

    Para configurar el servidor proxy:

    1. Pulse el botón Configurar desde la ventana del applet para que se abra la ventana Configurar.
    2. En la ventana Configurar, seleccione el tipo de conexión (tipo de cortafuegos) y especifique el nombre del servidor y el número del puerto.
    3. Pulse el botón Prueba para comprobar la conexión del servidor del usuario. Se abrirá una ventana de información para indicar si la conexión ha sido correcta. Si se deniega la conexión, vuelva a entrar los valores correctos y pulse Aceptar.

    Nota:   Si no sabe cómo configurar los valores, póngase en contacto con el administrador del servidor. Una vez haya entrado la información correcta, podrá descargar los archivos.


Arriba



¿Qué son los controles de Download Director?

Una vez iniciada la descarga, el usuario puede poner en pausa o reanudar una descarga, volver a configurar los valores o cancelar una descarga. En la parte inferior de la ventana del applet, figuran cuatro botones:

  • Pausa/Reanudar:  Pone en pausa o reanuda la descarga en cualquier momento.
  • Configurar:  Abre la ventana Configurar  para permitir al usuario configurar los parámetros.
  • Detalles:  Abre la ventana Detalles para mostrar información sobre los archivos y grupos de archivos de la lista de descargas en curso y la lista del historial de descargas.
  • Cancelar:  Cancela la descarga en curso.
  • ?:  Muestra una ventana de información con las características de Download Director.

Arriba



¿Qué muestra la ventana Detalles?

Cuando pulsa el botón Detalles, se abre la ventana Detalles para mostrar información sobre las descargas en curso o descargas anteriores.

  • Existen dos opciones en la ventana Detalles, la lista de descargas actual y la lista del historial de descargas.
  • La lista actual incluye los archivos que se están descargando en ese momento.
  • La lista del historial de descargas muestra los archivos que se han descargado anteriormente de forma satisfactoria mediante Download Director.
  • Existe la opción de mostrar la vía de acceso completa de la lista de archivos.
  • Para ver más detalles pulse dos veces en uno de los archivos de la lista. Si selecciona un archivo, se abrirá una ventana con los detalles de dicho archivo. Si se selecciona un grupo de archivos, se mostrará una lista de los archivos contenidos en dicho grupo. El botón Volver muestra de nuevo la lista principal.
  • Al lado del archivo que se está descargando en la lista actual, se muestra el signo ">".
  • Pulse el botón Cerrar para cerrar la ventana.

Arriba



¿Cómo desempaqueto los archivos?

La función de desempaquetado se puede configurar para ejecutarse cuando finaliza la descarga o bien el usuario puede seleccionar manualmente los archivos que desee desempaquetar. Sólo se pueden desempaquetar los archivos de los tipos siguientes (.zip) (.tar) (.gz) (.tar.gz).

Para desempaquetar los archivos cuando finaliza la descarga:

  1. Pulse el botón Configurar desde la ventana del applet para que se abra la ventana Configurar.
  2. En la ventana Configurar, pulse el botón Establecer las opciones de desempaquetado para que se abra la ventana de opciones de desempaquetado.
  3. Especifique la ubicación de desempaquetado.
  4. Especifique Preguntar antes de desempaquetar o Desempaquetar siempre
  5. Seleccione Suprimir después de desempaquetar si desea que se suprima el archivo original después de desempaquetarlo correctamente.
  6. Pulse Aceptar para las dos ventanas de configuración.
  7. Ahora ya está habilitado el desempaquetado para la siguiente descarga.

Para desempaquetar manualmente los archivos:

  1. Pulse el botón Detalles de la ventana del applet para que se abra la ventana Detalles.
  2. En la ventana Detalles, seleccione Descarga actual o Historial de descargas
  3. Seleccione el archivo que desee desempaquetar y pulse el botón Detalles. Si se puede desempaquetar el archivo, se visualizará el botón Desempaquetar.
  4. Pulse el botón Desempaquetar para que se abra la ventana Desempaquetar.
  5. Seleccione las opciones de desempaquetado y pulse Aceptar para desempaquetar.

Arriba



¿Cuáles son los requisitos del navegador y de nivel de Java?

Navegador y niveles de Java para plataformas compatibles
Sistema operativo Navegador Nivel mínimo de Java
Windows XP, 2000, Vista, Windows 7, Windows 8 Internet Explorer Microsoft (R)VM para Java, 6.0
Mozilla Firefox Java Plug-in 1.6
Opera Java Plug-in 1.6
Linux Mozilla
Firefox
Java Plug-in 1.6
Netscape Java Plug-in 1.6
Opera Java Plug-in 1.6
AIX 5L Mozilla Java Plug-in 1.6

Los navegadores están disponibles en:


Mozilla, Mozilla Firefox - http://www.mozilla.org
Mozilla para AIX - http://www.ibm.com/servers/aix/browsers
Opera - http://www.opera.com
Arriba



¿Cómo instalo Java Plug-in?

Windows:
JRE (Java Runtime Environment) contiene el conector. Está disponible en http://java.sun.com. Seleccione J2SE v 1.6.x JRE.

Nota: Se recomienda desinstalar los conectores antiguos antes de instalar una versión más nueva.

  • Descargue el archivo j2re-1_6_*_*- windows-i586-p.exe
  • Ejecute este archivo de configuración para instalar el JRE. (Menú Inicio-> Ejecutar...-> Examinar... -> navegue hasta este archivo y selecciónelo-> pulse Aceptar)
  • Cuando haya finalizado la instalación, el JRE estará instalado en el directorio c:\Archivos de programa\java\j2re1.4.*_*.


Linux:
JRE (Java Runtime Environment) contiene el conector. Está disponible en http://java.sun.com. Seleccione J2SE v 1.4.6 JRE.

Nota: Normalmente, Java se instala con el ID de usuario root.

  • Descargue el archivo j2re-1_6_*_*-linux-i586-rpm.bin
  • Establezca el permiso de ejecución del archivo. Escriba:
        chmod a+x j2re-1_6_*_*-linux-i586-rpm.bin
  • Inicie el proceso de instalación. Escriba:
        ./j2re-1_6_*_*-linux-i586-rpm.bin
    Se abrirá la ventana del acuerdo de licencia. Léalo. Pulse la barra espaciadora para ver la página siguiente. Al final, especifique sí para proseguir con la instalación. El archivo de instalación creará el archivo j2re-1_6_*_*_-linux-i586.rpm en el directorio actual.
  • Ejecute el mandato RPM en el terminal para instalar los paquetes. Escriba:
        rpm -iv j2re-1_6_*_*-linux-i586.rpm
  • Ha finalizado la instalación del JRE. Se encuentra en el directorio /usr/java/j2re1.4.*_*.


AIX:
Esta instalación consta de dos partes; en la primera se obtiene el kit de desarrollo de software (SDK) de Java y en la segunda se instala un APAR para solucionar un problema descrito en ¿Por qué no aparece la ventana de seguridad de Java?

El kit de desarrollo de software (SDK) de Java contiene el conector. Está disponible en http://www.ibm.com/developerworks/java/jdk/aix/service.html. Seleccione Java 1.4.2 32 bit. Debe iniciar sesión o registrarse para descargar Java y, a continuación, ir a la página de descargas.

Tenga en cuenta que normalmente Java se instala con el ID de usuario root.

  • Busque - IBM 32-bit SDK for AIX, v1.4.2, AIX installp / smit install format
  • Descargue el archivo Java14.sdk.tar.gz
  • Descargue el archivo Java14.license.tar.gz
  • Desempaquete los archivos. Escriba:
        gzip -cd Java14.sdk.tar.gz | tar -xvf -
        gzip -cd Java14.license.tar.gz | tar -xvf -
  • Inicie el proceso de instalación (como usuario root). Escriba:
        smit
    • Navegue a Install Software.
    • Especifique el directorio que contiene los archivos de Java.
    • Seleccione Software to Install - Java14.sdk y Java14.license
    • Acepte el acuerdo de licencia.
    • Instale el software seleccionado.
  • Ha finalizado la instalación del JRE. Está instalado en el directorio /usr/java/j2re1.4.

Instale APAR IY66819. Este APAR está descrito en http://www.ibm.com/developerworks/java/jdk/aix/142/sdk14.fixes.html y se descarga desde Fix Central.

  • Especifique Server=pSeries family, Product=Java, Ordering options=Specific fixes y el nivel de SO
  • Continúe...
  • Especifique APAR number=IY66819 y añada a la lista de descargas
  • Continúe...
  • Acepte el requisito predeterminado y los valores del arreglo
  • Especifique el nivel de mantenimiento
  • Continúe...
  • Descargue Java14.sdk.1.4.2.3.bff
  • Inicie el proceso de instalación (como usuario root). Escriba:
        smit
    • Navegue a Install Software.
    • Especifique el directorio que contiene el archivo APAR.
    • Seleccione Software to Install - Java14.sdk (1.4.2.3).
    • Instale el software seleccionado.
  • Ha finalizado la instalación del APAR.

Arriba



¿Cómo desinstalo los conectores de Java?

Se recomienda desinstalar los conectores antiguos antes de instalar una versión más nueva.



Windows:
Abra el panel de control de Windows y seleccione Agregar o quitar programas->
Java Runtime Environment x.x-> Cambiar/Quitar.


Linux:
Busque el directorio donde está instalado y elimine el directorio completo.
Escriba la cadena siguiente teniendo en cuenta que debe especificar el directorio exacto (sin *):
    rm -R /usr/java/j2re1.4.*_*

AIX:
Utilice los recursos del programa de utilidad smit para encontrar y eliminar el software instalado.
Inicie sesión como root y escriba lo siguiente:
    smit
Arriba



¿Cómo configuro el navegador para utilizar el conector Java?

Windows:
Debe habilitar el conector Java en el panel de control de Java. Para abrir el panel de control de Java, vaya al panel de control de Windows y pulse dos veces el icono del conector Java. A continuación, pulse en la pestaña del navegador y seleccione los navegadores pertinentes para utilizarlos en el panel del navegador del panel de control de Java. Reinicie el navegador después de efectuar el cambio.

Internet Explorer

  • Algunas versiones de Windows incluían JVM de Microsoft. Si está disponible y habilitado en el sistema, no se necesita SUN JRE. Consulte ¿Puedo utilizar Microsoft JVM? para obtener información detallada.
  • Inicie el navegador y vaya a Herramientas-> Opciones de Internet-> Opciones avanzadas-> Java (Sun)-> seleccione Usar JRE...
  • Vaya a Herramientas-> Opciones de Internet-> Seguridad-> Internet-> pulse Nivel predeterminado (si no está ya configurado)
  • Reinicie el navegador

Mozilla, Mozilla Firefox, Netscape

  • Inicie el navegador y seleccione la habilitación de Java
  • Este valor se encuentra en uno de los siguientes recorridos de menú:
      - Herramientas-> Preferencias-> Características web
      - Edición-> Preferencias-> Avanzadas

Opera

  • Opera está disponible con su propia ejecución de Java incorporada. Si lo tiene instalado, no será preciso disponer de SUN JRE.
  • Inicie el navegador y vaya a Archivo (o Herramientas)-> Opciones-> Contenidos. Seleccione Activar Java


Linux:
Opera
Existen dos formas de configurar el navegador Opera para utilizar el conector Java. Utilice el primer método para un solo usuario. Recurra al segundo método en el caso de que varios usuarios compartan la misma máquina.
  • Inicie el navegador y vaya a Archivo (o Herramientas)-> Opciones-> Contenidos.
      - seleccione Activar Java
      - especifique la vía de acceso de Java: /usr/java/j2re1.4.*_*/jre/lib/i386
      - guarde estos valores y reinicie el navegador
  • O - edite el script de inicio de envoltura para el navegador Opera /usr/bin/opera para establecer la ubicación de OPERA_PLUGIN_PATH. Cambie la vía de acceso para que apunte al conector. Ejemplo:
        OPERA_PLUGIN = /usr/java/j2re1.4.*_*/plugin/i386/ns4
    Guarde el script y reinicie el navegador.

Mozilla 1.4 y posterior, Mozilla Firefox 0.7 y posterior
  • Vaya al subdirectorio de conectores que se encuentra en el directorio de instalación de Mozilla
        cd <directorio de instalación de Mozilla>/plugins
  • En el directorio actual, cree un enlace simbólico con el archivo JRE ns610-gcc32/libjavaplugin_oji.so. Escriba:
        ln -s <JRE>/plugin/i386/ns610-gcc32/libjavaplugin_oji.so .

        Ejemplo:
    • si Mozilla está instalado en este directorio:
      /usr/lib/mozilla-1.4/
    • y si JRE está instalado en este directorio:
      /usr/java/j2re1.4.2_1
    • escriba lo siguiente en el terminal para ir al directorio de conectores del navegador:
      cd /usr/lib/mozilla-1.4/plugins
    • escriba este mandato para crear un enlace simbólico con el conector Java:
      ln -s /usr/java/j2re1.4.2_1/plugin/i386/ns610-gcc32/libjavaplugin_oji.so .
  • Inicie Mozilla o reinícielo si ya está ejecutándose. Tenga en cuenta que si hay otros componentes de Mozilla ejecutándose (como Messenger, Composer, etc.), deberá reiniciarlos también.
  • Seleccione Activar Java (en una de las vías de acceso siguientes):
      - Herramientas-> Preferencias-> Características web
      - Edición-> Preferencias-> Características web
  • Guarde los valores y reinicie el navegador.

Mozilla 1.2, Netscape 6 y posteriores
  • Vaya al subdirectorio de conectores del directorio de instalación de Netscape
        cd <directorio de instalación de Netscape>/plugins
  • En el directorio actual, cree un enlace simbólico con el archivo JRE ns610/libjavaplugin_oji.so. Escriba:
        ln -s <JRE>/plugin/i386/ns610/libjavaplugin_oji.so .

        Ejemplo:
    • si Netscape está instalado en este directorio:
      /usr/lib/Netscape6/
    • y si JRE está instalado en este directorio:
      /usr/java/j2re1.4.2_1
    • escriba lo siguiente en el terminal para ir al directorio de conectores del navegador:
      cd /usr/lib/Netscape6/plugins
    • escriba este mandato para crear un enlace simbólico con el conector Java:
      ln -s /usr/java/j2re1.4.2_1/plugin/i386/ns610/libjavaplugin_oji.so .
  • Inicie Mozilla/Netscape o reinícielo si ya está ejecutándose. Tenga en cuenta que si hay otros componentes de Mozilla o Netscape ejecutándose (como Messenger, Composer, etc.), deberá reiniciarlos también.
  • Vaya a Edición> Preferencias-> Avanzadas-> seleccione Activar Java
  • Guarde los valores y reinicie el navegador.


AIX:
Mozilla
Esta configuración es necesaria únicamente si la instalación de Java no la efectuó automáticamente. Si Download Director no se ejecuta, siga los pasos siguientes:
  • Vaya al subdirectorio de conectores que se encuentra en el directorio de instalación de Mozilla
        cd <directorio de instalación de Mozilla>/base/plugins
  • En el directorio actual, cree un enlace simbólico con el archivo SDK libjavaplugin_oji.so. Escriba:
        ln -s <SDK>/jre/bin/libjavaplugin_oji.so .

        Ejemplo:
    • si Mozilla está instalado en este directorio:
      /usr/mozilla/
    • y si el SDK está instalado en este directorio:
      /usr/java14
    • escriba lo siguiente en el terminal para ir al directorio de conectores del navegador:
      cd /usr/lib/mozilla/base/plugins
    • escriba este mandato para crear un enlace simbólico con el conector Java:
      ln -s /usr/java14/jre/bin/libjavaplugin_oji.so .
  • Inicie Mozilla o reinícielo si ya está ejecutándose. Tenga en cuenta que si hay otros componentes de Mozilla ejecutándose (como Messenger, Composer, etc.), deberá reiniciarlos también.
  • Seleccione Activar Java (en una de las vías de acceso siguientes):
      - Herramientas-> Preferencias-> Características web
      - Edición-> Preferencias-> Avanzadas
  • Guarde los valores y reinicie el navegador.

Arriba



¿Puedo utilizar Microsoft JVM?

Varias versiones de Windows incluían Microsoft JVM antes de 2004. Si tiene MS-JVM instalado, puede configurar IE para utilizarlo. Microsoft ya no ofrece MS-JVM como descarga.

  • Para realizar la configuración, inicie IE y vaya a Herramientas-> Opciones de Internet-> Opciones avanzadas.
  • La sección de Microsoft VM debe estar visible; asegúrese de que el compilador JIT esté habilitado.
  • Si la sección de Java (Sun) está visible, inhabilite Usar JRE...
  • Reinicie el navegador. Si Download Director no se carga, es probable que no tenga MS-JVM. Instale Java Plug-in para utilizar Download Director.

Arriba



¿Por qué no aparece la ventana de Download Director?

En primer lugar, Javascript debe estar habilitado para utilizar Download Director.

En segundo lugar, si utiliza un bloqueador de elementos emergentes, es probable que no aparezca la ventana de Download Director cuando pulse el botón de descarga. Establezca el bloqueador de elementos emergentes del navegador en el nivel "medio". Si sigue sin aparecer, es probable que tenga que inhabilitar el bloqueador de elementos emergentes.


Arriba



¿Por qué no se carga Download Director?

Java tiene que estar instalado y habilitado en el navegador.

Debido a errores de la red, en ocasiones Download Director no se carga. Cierre y reinicie el navegador y, a continuación, vuelva a iniciar Download Director.

Si utiliza el conector Java y un proxy o un servidor socks para el navegador, también debe utilizar un proxy o un servidor socks para el conector Java.

  • Vaya al panel de control de Windows y pulse dos veces el icono del conector Java para abrir el panel de control de Java.
  • Vaya a la página Proxies (o a la página General-> Configuración de red).
  • Especifique el proxy o el servidor socks y pulse Intro después de cumplimentar cada campo.
  • Pulse Aceptar o Aplicar.
  • Reinicie el navegador.

Arriba



¿Por qué no aparece la ventana de seguridad de Java?

Normalmente, la ventana de seguridad de Java aparece cuando se carga Download Director. Solicita al usuario que otorgue permiso para ejecutar el applet. Existen dos posibles razones para que esta ventana no aparezca.

  • Había otorgado permiso anteriormente e indicado que el permiso estaba otorgado siempre. Este es un comportamiento normal del conector Java.
  • Está utilizando IBM SDK, versión 1.4.2, nivel de compilación: ca1420-20040626. Dado que no hay ventana de seguridad, no se iniciará la descarga. Para comprobar el nivel de compilación, ejecute este mandato.
    [vía de acceso de java]java -fullversion

    En el caso de Windows, deberá instalar una versión o un nivel de compilación más nuevo de IBM SDK.


    En el caso de AIX, deberá instalar el APAR IY66819 tal como se indica en ¿Cómo instalo Java Plug-in?

Arriba



¿Por qué aparece un mensaje en la ventana de Download Director que indica que pulse aquí para obtener el conector?

Si no tiene instalado el conector, siga las instrucciones indicadas en ¿Cómo instalo Java Plug-in?.

Si tiene el conector instalado, siga las instrucciones indicadas en ¿Cómo configuro el navegador para utilizar el conector Java?.

Si utiliza Netscape 6.x y las instrucciones anteriores no dan resultado, ejecute los pasos siguientes:

  • Copie c:\Archivos de programa\Java\j2re1.4.x\bin\NPOJI610.dll en C:\Archivos de programa\Netscape\Netscape 6.2\Plugins
  • Reinicie el navegador y vuelva a intentar la operación

Arriba



¿Por qué recibo un mensaje de excepción en la ventana de Download Director?

java.lang.ClassNotFoundException: com.ibm.tequila.dlmgr.DLmanager

Si utiliza los valores del proxy indicados en el panel de control de Java, complete la lista No usar servidor proxy en el panel de proxy del panel de control de Java. Por ejemplo, si ha especificado "proxy.xxx.xxx:80" para el tipo de conexión HTTP, deberá especificar "Segura, FTP, Gopher, Socks" en el campo de texto No usar servidor proxy, ya que no se ha especificado información de servidores de proxy para estos tipos de conexión. A continuación, pulse Aplicar. Reinicie el navegador y vuelva a intentar la operación.


Arriba



¿Por qué el applet Download Director me dice que algunos archivos "Ya se han descargado", pero dichos archivos no aparecen en mi directorio de descargas?

Download Director ha detectado que dichos archivos existen en un directorio distinto, que era su directorio de destino en una descarga anterior.  Cuando esto suceda, Download Director no volverá a descargar los archivos.

Esto podría causar problemas durante la instalación del software descargado.    Opciones:

  • Si ya no necesita el archivo descargado anteriormente, puede suprimirlo con total seguridad del directorio de destino original.  Esto hará que se vuelva a descargar.
  • Copie los archivos "Ya descargados" en un nuevo directorio antes o después de que se ejecute el applet DD.

Arriba